Support Téléchargement

Why can SSD Scope V2.0 work under .Net Framework 3.5 only?

.NET Framework 4.5.1 is included in Windows 8.1.
You need to install .NET Framework 3.5, or enable .NET Framework 4.5.1 from .NET Framework 3.5 Control Panel. Both the options require Internet connection.
SSD Scope V2.1(or later) is compatible with both .NET Framework 3.5 and 4.5.1.
Cette réponse vous satisfait-elle ?

Données connexes


Support technique

Si vous ne recevez pas de réponse convaincante, prenez contact avec notre support technique

Démarrez